Zabbix 2.4 no Debian Jessie

Instalação ZABBIX DEBIAN 8 (Jessie) $apt-get install make flex gcc gpp php-net-socket libpq5 libpq-dev snmp apache2 libapache2-mod-php5 php5-gd php5-curl libcurl4-openssl-dev php5-mysql php5-snmp php-pear perl-base liburi-perl libapache2-mod-perl2 libwww-perl libtool libextutils-pkgconfig-perl pkg-config libsnmp-dev libcurl3 rcconf libgd-text-perl php5-cgi perl-modules libpdf-api2-perl libssh2-1-dev mysql-server libmysql++-dev libmysqlclient-dev snmpd libsnmp-dev curl libiksemel-dev libiksemel-utils fping lm-sensors libsysfs2 phpmyadmin …

Saiba mais…

Compilando em C com CGI e PHP

Olá galera, nesse post explico como compilar seus códigos em C com Shell Script. Habilitando CGI: $sudo nano /etc/apache2/mods-available/cgi.load LoadModule cgi_module /usr/lib/apache2/modules/mod_cgi.so $sudo nano /etc/apache2/mods-enabled/cgi.load LoadModule cgi_module /usr/lib/apache2/modules/mod_cgi.so $sudo nano /etc/apache2/mods-enabled/mime.conf AddHandler cgi-script .cgi .sh $/etc/init.d/apache2 restart Vamos lá. Criar os Arquivos e dar as permissões. $touch codigo1.c & chmod …

Saiba mais…

Criptografia da Al-Qaeda ganha upgrade

Pela primeira vez em sete anos, a Al-Qaeda mudou sua criptografia, passando a usar algoritmos mais fortes para suas comunicações, segundo relatório da empresa Threat Intelligence, sediada em Cambridge (MA), EUA. A análise feita pela empresa revela que a organização fez mudanças em função das revelações feitas por Edward Snowden, …

Saiba mais…

Agências governamentais ocultam falhas na internet

As vulnerabilidades da Internet têm nos últimos dias sido um assunto exaustivamente debatido, em consequência da catastrófica emergência recente de programas maliciosos. Surgem agora inúmeros preocupações acerca do conhecimento destas falhas e sobre a forma como as agências governamentais as utilizam para investigações ou para ofensivas contra adversários. Foi revelado …

Saiba mais…